Menyembunyikan Mikrotik Dari ISP

Menyembunyikan MikroTik dari jaringan WAN pada ISP merupakan hal penting untuk mengamankan perangkat MikroTik. Hal ini perlu dilakukan untuk menghindari bot yang menyerang perangkat yang tidak terproteksi dengan cara melakukan scanning pada interface WAN.

Selain itu, menyembunyikan MikroTik dari ISP juga bisa menghindari pemblokiran yang dilakukan router ISP tersebut. Cara Router ISP mendeteksi Mikrotik adalah dengan melakukan scanning terhadap mikrotik atapun perangkat yang terkoneksi ke router ISP tersebut melalui interface WAN.

Baca Juga : Block Situs Di mikroTik dengan Layer 7 Protocol

Setiap perangkat mempunyai sidik jari yang unik, yaitu berupa informasi yang dimiliki oleh perangkat tersebut. Sidik jari inilah yang akan dibaca Router ISP. Dengan menyembunyikan atau menyamarkan mikrotik dari ISP, maka perangkat router ISP tidak dapat mendeteksi ataupun mengenali jenis perangkat apa yang kita gunakan.

Cara Menyembunyikan Mikrotik Dari ISP

Ada beberapa cara yang bisa anda terapkan dalam menyembunyikan mikrotik dari ISP yaitu :

1. Membatasi Akses Mikrotik Dari WAN

2. Mengubah Identitas Perangkat

3. Mengubah MacAddress WAN

4. Blokir Neighbors/discovery dari WAN

5. Memblokir berbagai fitur lainnya yang dapat diakses dari WAN seperti :

  • Neighbors/discovery
  • BTest Server
  • RoMon
  • DNS Poisoning
  • Open PROXY
  • SNMP
  • Traceroute

Mari kita bahas satu persatu …

Membatasi Akses Mikrotik Dari WAN

Untuk membatasi akses Mikrotik dari WAN, langkah pertama yang harus dilakukan adalah membuat interface list WAN dan LAN.

Berikut langkah-langkahnya :

1. Masuk ke menu Interfaces > tab interface list

2. klik lists > klik tanda +

3. Name isikan WAN> klik OK

4. Klik tanda + lagi > name: LAN,

5. Include: all, exclude:WAN > klik OK

6. Pada tab interface list klik +, Pada menu list pilih WAN ,

7. Interface: pilih ether yang menuju ISP, Jika menggunakan lebih dari satu ISP, masukkan ether tersebut ke list WAN.

Setelah membuat interface list WAN dan LAN, langkah selanjutnya kita akan memblokir port service default mikrotik dari WAN. Disini kita akan memblokir port service yang terbuka agar tidak bisa diakses dari interface WAN. Berikut langkah-langkahnya ..

1. Klik menu IP > Services untuk melihat beberapa port yang terbuka

2. Selanjutnya kita akan membuat filter rule untuk memblokir traffic jenis input dari WAN. Agar lebih cepat, kita bisa menggunakan terminal, lalu copy kan script dibawah ini :

/ip firewall filter add chain=input dst-port=21,22,23,53,161,162,1080,80,443,8291,8728,8729 comment="Block Winbox Scan" in-interface-list=WAN protocol=tcp
/ip firewall filter add chain=input dst-port=21,22,23,53,161,162,1080,80,443,8291,8728,8729 in-interface-list=WAN protocol=udp

Catatan : Jika ada beberapa nomor port yang sebelumnya telah dirubah, maka silahkan sesuaikan ke dst-port pada script diatas.

Mengubah Identitas Perangkat

Kita dapat menyamarkan atau menyembunyikan perangkat mikrotik dari ISP dengan cara mengubah identity mikrotik menjadi perangkat yang kita inginkan, contoh menjadi Handphone atau /nama/identitas. Berikut langkah-langkahnya

1. Masuk menu system > identity  

2. Lalu ubah nama nya sesuai keinginan

3. Terakhir klik Apply dan OK

Mengubah MacAddress WAN

Langkah selanjutnya dalam menyembunyikan perangkat mikrotik dari ISP adalah dengan mengubah mac address mikrotik. Adapun cara untuk mengganti mac address mikrotik, maka harus dilakukan dari terminal.

Baca Juga : Web Proxy MikroTik : pengertian, cara kerja, manfaat, serta penerapannya

Misalnya jika kita ingin mengubah mac address ether 1 menjadi 90:9F:88:37:26:13, maka salin perintah dibawah ini :

/interface ethernet set ether1 mac-address=90:9F:88:37:26:13

Blokir Neighbors/discovery dari WAN

Fitur ini berfungsi untuk melakukan discovery ke perangkat mikrotik, tapi fitur ini juga dapat digunkan oleh ISP untuk menemukan perangkat kita. Oleh sebab itu, kita perlu memblokir fitur ini supaya tidak bisa diakses dari WAN. Berikut langkah-langkahnya ..

1. Masuk ke menu IP > neighbors .

2. Lalu klik discovery settings dan interface pilih WAN

3. Centang tanda seru lalu klik OK

4. Setelah itu kita atur agar fitur ini tetap bisa digunakan dari interface selain WAN. Caranya ke menu Tools > MAC server.

5. Lalu klik MAC Telnet Server dan pada Allowed Interface List pilih LAN

6. Klik Apply dan OK untuk menyimpan

7. Lakukan langkah yang sama pada MAC Winbox Server

8. Pada Allowed Interface List pilih LAN lalu klik Apply dan OK

Memblokir berbagai fitur yang dapat diakses WAN

Tahap selanjutnya dalam menyembunyikan perangkat mikrotik dari ISP, kita akan memblokir berbagai fitur lain yang dapat diakses dari WAN. Hal ini juga perlu dilakukan agar tidak ada celah untuk router ISP dalam mengenali perangkat mikrotik.

Cara memblokir berbagai fitur lain yang dapat diakses WAN ini kita akan membuat sebuah rule. Namun agar lebih mudah dan cepat, saya sudah siapkan beberapa script nya yang bisa anda langsung copy paste via terminal.

Berikut ini beberapa fitur yang akan diblokir dari WAN.

1. Blokir BTest Server

/tool bandwidth-server set enabled=no authenticate=yes
/ip firewall filter add action=drop chain=input dst-port=2000 in-interface-list=WAN protocol=tcp comment="Block BTest Server"
/ip firewall filter add action=drop chain=input dst-port=2000 in-interface-list=WAN protocol=udp

2. Blokir RoMon

/tool romon port add disabled=no forbid=yes comment="Block RoMON" interface="ether1"

3. Blokir DNS Poisoning

/ip firewall filter add chain=input dst-port=53 in-interface-list=WAN protocol=tcp action=drop comment="Block Open Recursive DNS"

4. Blokir The Dude

/ip firewall filter add action=drop chain=input dst-port=2210,2211 in-interface-list=WAN protocol=tcp comment="Block The Dude"
/ip firewall filter add action=drop chain=input dst-port=2210,2211 in-interface-list=WAN protocol=udp

5. Blokir SNMP

/snmp set enabled=no
/ip firewall filter add action=drop chain=input dst-port=161,162 in-interface-list=WAN protocol=tcp comment="Block SNMP"
/ip firewall filter add action=drop chain=input dst-port=161,162 in-interface-list=WAN protocol=udp

6. Blokir Open PROXY

/ip proxy set enabled=no
/ip firewall filter add action=drop chain=input dst-port=3128,8080 in-interface-list=WAN protocol=tcp comment="Block Open PROXY"
/ip firewall filter add action=drop chain=input dst-port=3128,8080 in-interface-list=WAN protocol=udp

7. Blokir Traceroute

Digunakan untuk menghentikan pencarian Trace route.

/ip firewall filter add action=drop chain=input comment="Block Traceroute" in-interface-list=WAN dst-port=33434-33534 protocol=tcp
/ip firewall filter add action=drop chain=input in-interface-list=WAN dst-port=33434-33534 protocol=udp

Begitulah beberapa cara yang dapat anda lakukan dalam menyembunyikan MikroTik dari ISP. Dengan begitu, maka router ISP tidak dapat mendeteksi ataupun mengenali jenis perangkat yang sedang digunakan.

Sekian dulu tutorial mengenai MikroTik hari ini.. Semoga bermanfaat..

2 komentar untuk “Menyembunyikan Mikrotik Dari ISP”

  1. Apakah settingan sembunyikan mikrotik ini kita setting di awal saat settingan masih kosong atau sesudah di setting finish

Tinggalkan Balasan

Scroll to Top